ports

sysutils/ruby-puppet-lint

ruby23-puppet-lint-2.1.0 – ensure your Puppet manifests conform with the style guide

Description

Checks your Puppet manifests against the Puppetlabs style guide and
alerts you to any discrepancies.

Pleaes refer to http://puppet-lint.com/checks/ for a description of each
check and to get some help in fixing the errors.

WWW: http://puppet-lint.com/

Categories:
lang/ruby sysutils

Library dependencies

None

Build dependencies

Run dependencies