ports

security/vpnc

vpnc-0.5.3p4 – client for Cisco 3000 VPN concentrators

Description

A VPN client compatible with Cisco's EasyVPN equipment.

Supports IPSec (ESP) with Mode Configuration and Xauth.  Supports only
shared-secret IPSec authentication, 3DES, MD5, and IP tunneling.

It runs entirely in userspace.

WWW: http://www.unix-ag.uni-kl.de/~massar/vpnc/

Categories:
net security

Library dependencies

Build dependencies

Run dependencies