ports

multimedia/gstreamer1/plugins-bad

gstreamer1-plugins-bad-1.12.0 – bad elements for GStreamer

Description

This is GStreamer, a framework for streaming media.
This package contains the "bad" elements for gstreamer-${API}.

    "That an accusation?"

No perfectly groomed moustache or any amount of fine clothing is going
to cover up the truth - these plug-ins are Bad with a capital B.
They look fine on the outside, and might even appear to get the job
done, but at the end of the day they're a black sheep. Without a
golden-haired angel to watch over them, they'll probably land in an
unmarked grave at the final showdown.

WWW: http://gstreamer.freedesktop.org/

Categories:
devel lang/python multimedia

Library dependencies

Build dependencies

Run dependencies

None